summaryrefslogtreecommitdiffstats
path: root/package/iptables
diff options
context:
space:
mode:
Diffstat (limited to 'package/iptables')
-rw-r--r--package/iptables/Makefile.in3
-rw-r--r--package/iptables/iptables.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/iptables/Makefile.in b/package/iptables/Makefile.in
deleted file mode 100644
index 5be894b9a..000000000
--- a/package/iptables/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_IPTABLES)),y)
-TARGETS+=iptables
-endif
diff --git a/package/iptables/iptables.mk b/package/iptables/iptables.mk
index f053f1e33..2b7e8072c 100644
--- a/package/iptables/iptables.mk
+++ b/package/iptables/iptables.mk
@@ -49,3 +49,11 @@ iptables-clean:
iptables-dirclean:
rm -rf $(IPTABLES_BUILD_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_IPTABLES)),y)
+TARGETS+=iptables
+endif