summaryrefslogtreecommitdiffstats
path: root/make/libtool.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/libtool.mk')
-rw-r--r--make/libtool.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/libtool.mk b/make/libtool.mk
index 77f1a3769..47f23aaf4 100644
--- a/make/libtool.mk
+++ b/make/libtool.mk
@@ -61,8 +61,8 @@ $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY): $(LIBTOOL_DIR)/$(LIBTOOL_BINARY)
includedir=$(TARGET_DIR)/usr/include \
-C $(LIBTOOL_DIR) install;
$(STRIP) $(TARGET_DIR)//usr/lib/libltdl.so.*.*.* > /dev/null 2>&1
- sed -ie "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
- sed -ie "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
+ sed -i -e "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
+ sed -i -e "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc