summaryrefslogtreecommitdiffstats
path: root/make/ext2root.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/ext2root.mk')
-rw-r--r--make/ext2root.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/make/ext2root.mk b/make/ext2root.mk
index 889cb05a9..5171ac2ed 100644
--- a/make/ext2root.mk
+++ b/make/ext2root.mk
@@ -32,7 +32,8 @@ genext2fs: $(GENEXT2_DIR)/genext2fs
#############################################################
# How much KB we want to add to the calculated size for slack space
-GENEXT2_ADDTOROOTSIZE=4096
+#GENEXT2_ADDTOROOTSIZE=4096
+GENEXT2_ADDTOROOTSIZE=16384
GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total ))
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total