summaryrefslogtreecommitdiffstats
path: root/make/bash.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/bash.mk')
-rw-r--r--make/bash.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/bash.mk b/make/bash.mk
index aca345232..8aa236eca 100644
--- a/make/bash.mk
+++ b/make/bash.mk
@@ -18,7 +18,7 @@ bash-source: $(DL_DIR)/$(BASH_SOURCE)
$(BASH_DIR)/.unpacked: $(DL_DIR)/$(BASH_SOURCE)
$(BASH_CAT) $(DL_DIR)/$(BASH_SOURCE) | tar -C $(BUILD_DIR) -xvf -
# This is broken when -lintl is added to LIBS
- sed -ie 's,LIBS_FOR_BUILD =.*,LIBS_FOR_BUILD =,g' \
+ sed -i -e 's,LIBS_FOR_BUILD =.*,LIBS_FOR_BUILD =,g' \
$(BASH_DIR)/builtins/Makefile.in
touch $(BASH_DIR)/.unpacked