summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/python/python.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/python/python.mk b/package/python/python.mk
index 4b80538f9..c2839b735 100644
--- a/package/python/python.mk
+++ b/package/python/python.mk
@@ -18,7 +18,7 @@ HOST_PYTHON_CONF_OPT += \
--without-cxx-main \
--disable-sqlite3 \
--disable-tk \
- --with-expat=none \
+ --with-expat=system \
--disable-curses \
--disable-codecs-cjk \
--disable-nis \
@@ -39,6 +39,8 @@ HOST_PYTHON_AUTORECONF = YES
PYTHON_DEPENDENCIES = host-python libffi
+HOST_PYTHON_DEPENDENCIES = host-expat
+
PYTHON_INSTALL_STAGING = YES
ifeq ($(BR2_PACKAGE_PYTHON_READLINE),y)