summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-12-28 08:48:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-12-28 08:48:31 +0000
commitdcf9c2330902f42a4ce559e9ec3494503b032fd6 (patch)
treed28d3c0380d165be1c3d8a4943e54a3e4948d4b0 /toolchain
parentca4fb5bf3d2105a75b3d5af6a56a6fd0e97c5dd3 (diff)
downloadbuildroot-novena-dcf9c2330902f42a4ce559e9ec3494503b032fd6.tar.gz
buildroot-novena-dcf9c2330902f42a4ce559e9ec3494503b032fd6.zip
- Pass largefile support down to the cross- and the native target compiler.
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/gcc-uclibc-3.x.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolchain/gcc/gcc-uclibc-3.x.mk b/toolchain/gcc/gcc-uclibc-3.x.mk
index 9a04a0f77..7e3349eb1 100644
--- a/toolchain/gcc/gcc-uclibc-3.x.mk
+++ b/toolchain/gcc/gcc-uclibc-3.x.mk
@@ -207,6 +207,7 @@ $(GCC_BUILD_DIR2)/.configured: $(GCC_DIR)/.patched $(STAGING_PREREQ)
$(SOFT_FLOAT_CONFIG_OPTION) \
$(GCC_WITH_CPU) $(GCC_WITH_ARCH) $(GCC_WITH_TUNE) \
$(GCC_USE_SJLJ_EXCEPTIONS) \
+ $(DISABLE_LARGEFILE) \
$(EXTRA_GCC_CONFIG_OPTIONS));
touch $(GCC_BUILD_DIR2)/.configured
@@ -335,6 +336,7 @@ $(GCC_BUILD_DIR3)/.configured: $(GCC_BUILD_DIR3)/.prepared
$(SOFT_FLOAT_CONFIG_OPTION) \
$(GCC_WITH_CPU) $(GCC_WITH_ARCH) $(GCC_WITH_TUNE) \
$(GCC_USE_SJLJ_EXCEPTIONS) \
+ $(DISABLE_LARGEFILE) \
$(EXTRA_GCC_CONFIG_OPTIONS));
touch $(GCC_BUILD_DIR3)/.configured