summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-11 21:02:07 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-11 21:02:07 +0000
commitdab038a04a8222eb3fc101c3c347f2b6ca755f3c (patch)
tree0164078917911415764250a6ff31791ec993189e /toolchain
parent1a35a663507900d27978720bca083307e1667188 (diff)
downloadbuildroot-novena-dab038a04a8222eb3fc101c3c347f2b6ca755f3c.tar.gz
buildroot-novena-dab038a04a8222eb3fc101c3c347f2b6ca755f3c.zip
fixup use of a variable before it is set
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/binutils/binutils.mk8
1 files changed, 1 insertions, 7 deletions
diff --git a/toolchain/binutils/binutils.mk b/toolchain/binutils/binutils.mk
index 900060d33..ef9c3dc0a 100644
--- a/toolchain/binutils/binutils.mk
+++ b/toolchain/binutils/binutils.mk
@@ -3,7 +3,7 @@
# build binutils for use on the host system
#
#############################################################
-BINUTILS_VERSION:=$(strip $(BINUTILS_VERSION))
+BINUTILS_VERSION:=$(strip $(subst ",, $(BR2_BINUTILS_VERSION)))
BINUTILS_SITE:=http://ftp.kernel.org/pub/linux/devel/binutils
ifeq ($(BINUTILS_VERSION),2.15)
@@ -132,9 +132,3 @@ binutils_target-clean:
binutils_target-dirclean:
rm -rf $(BINUTILS_DIR2)
-#############################################################
-#
-# Toplevel Makefile options
-#
-#############################################################
-BINUTILS_VERSION:=$(strip $(subst ",, $(BR2_BINUTILS_VERSION)))