summaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-08-04 19:07:05 +0000
commit02a623ddf96aa97c341a287bbb4ec5370a069444 (patch)
tree6923139fb98dd1d2e99b456503b37d4dd92e1136 /toolchain
parentfa0ac2de33c0d19b5aa035d5091f77ddc74b0e6f (diff)
downloadbuildroot-novena-02a623ddf96aa97c341a287bbb4ec5370a069444.tar.gz
buildroot-novena-02a623ddf96aa97c341a287bbb4ec5370a069444.zip
buildroot: remove trailing spaces
for i in `find -name 'Config*' -o -name 'Makefile*' -o -name '*.mk'`; do sed -i 's/ \+$//' $i; done
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/Config.in2
-rw-r--r--toolchain/uClibc/Config.in2
-rw-r--r--toolchain/uClibc/uclibc.mk20
3 files changed, 12 insertions, 12 deletions
diff --git a/toolchain/Config.in b/toolchain/Config.in
index 740157870..ccea8c5e7 100644
--- a/toolchain/Config.in
+++ b/toolchain/Config.in
@@ -13,7 +13,7 @@ choice
config BR2_TOOLCHAIN_BUILDROOT
bool "Buildroot toolchain"
depends on !BR2_avr32
-
+
config BR2_TOOLCHAIN_EXTERNAL
bool "External binary toolchain"
diff --git a/toolchain/uClibc/Config.in b/toolchain/uClibc/Config.in
index 11790363e..a3d48e8c0 100644
--- a/toolchain/uClibc/Config.in
+++ b/toolchain/uClibc/Config.in
@@ -80,6 +80,6 @@ config BR2_UCLIBC_PROGRAM_INVOCATION
bool "Enable 'program invocation name'"
help
Support for the GNU-specific program_invocation_name and
- program_invocation_short_name strings. Some GNU packages
+ program_invocation_short_name strings. Some GNU packages
(like tar and coreutils) utilize these for extra useful
output, but in general are not required.
diff --git a/toolchain/uClibc/uclibc.mk b/toolchain/uClibc/uclibc.mk
index 4e8a7e3e6..dba5a96d9 100644
--- a/toolchain/uClibc/uclibc.mk
+++ b/toolchain/uClibc/uclibc.mk
@@ -385,34 +385,34 @@ ifeq ($(BR2_x86_i486),y)
endif
ifeq ($(BR2_x86_i586),y)
$(SED) 's,# CONFIG_586 is not set,CONFIG_586=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium_mmx),y)
$(SED) 's,# CONFIG_586MMX is not set,CONFIG_586MMX=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_i686),y)
$(SED) 's,# CONFIG_686 is not set,CONFIG_686=y,g' $(UCLIBC_DIR)/.oldconfig
endif
ifeq ($(BR2_x86_pentiumpro),y)
$(SED) 's,# CONFIG_686 is not set,CONFIG_686=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium2),y)
$(SED) 's,# CONFIG_PENTIUMII is not set,CONFIG_PENTIUMII=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium3),y)
$(SED) 's,# CONFIG_PENTIUMIII is not set,CONFIG_PENTIUMIII=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium4),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_pentium_m),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_nocona),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
ifeq ($(BR2_x86_core2),y)
$(SED) 's,# CONFIG_PENTIUM4 is not set,CONFIG_PENTIUM4=y,g' $(UCLIBC_DIR)/.oldconfig
-endif
+endif
endif
$(UCLIBC_DIR)/.config: $(UCLIBC_DIR)/.oldconfig
@@ -575,7 +575,7 @@ uclibc-clean:
uclibc-dirclean:
rm -rf $(UCLIBC_DIR)
-uclibc-target-utils:
+uclibc-target-utils:
#$(TARGET_DIR)/usr/bin/ldd
uclibc-target-utils-source: $(DL_DIR)/$(UCLIBC_SOURCE)