summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorUlf Samuelsson <ulf.samuelsson@atmel.com>2008-04-15 21:46:47 +0000
committerUlf Samuelsson <ulf.samuelsson@atmel.com>2008-04-15 21:46:47 +0000
commited638f6feb504ce23602af5b3d8db34ab12da0fa (patch)
treeeec62c30cac00fa9ad21dc259ef17d4d3fa95fc4 /target
parent1262117ee62613e5de0b725eb042c40729e29132 (diff)
downloadbuildroot-novena-ed638f6feb504ce23602af5b3d8db34ab12da0fa.tar.gz
buildroot-novena-ed638f6feb504ce23602af5b3d8db34ab12da0fa.zip
Allow build to complete, even if tftpboot is not writeable by user
Diffstat (limited to 'target')
-rw-r--r--target/linux/Makefile.in.advanced4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/Makefile.in.advanced b/target/linux/Makefile.in.advanced
index 39a1fb75c..c686d384b 100644
--- a/target/linux/Makefile.in.advanced
+++ b/target/linux/Makefile.in.advanced
@@ -438,8 +438,8 @@ $(TARGET_DIR)/boot/busybox.config: $(BUSYBOX_DIR)/.config
cp -dpf .config $(TARGET_DIR)/boot/busybox.config
/tftpboot/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
- mkdir -p /tftpboot
- cp -dpf $(LINUX26_KERNEL) /tftpboot/$(LINUX26_KERNEL_NAME)
+ -mkdir -p /tftpboot
+ -cp -dpf $(LINUX26_KERNEL) /tftpboot/$(LINUX26_KERNEL_NAME)
$(LINUX_COPYTO)/$(LINUX26_KERNEL_NAME): $(LINUX26_KERNEL)
mkdir -p $(LINUX_COPYTO)