summaryrefslogtreecommitdiffstats
path: root/target/u-boot
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-04-23 14:52:35 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-04-23 14:52:35 +0000
commita40d635ec011bb630fe48fbefe4b54ebae8a65a3 (patch)
tree1f7e0b4666a6e572214fdfc070616cdf364a7333 /target/u-boot
parent5cc50fcb682571acb6e4d05cdff64f281e1be64b (diff)
downloadbuildroot-novena-a40d635ec011bb630fe48fbefe4b54ebae8a65a3.tar.gz
buildroot-novena-a40d635ec011bb630fe48fbefe4b54ebae8a65a3.zip
u-boot: don't error on existing symlink
Diffstat (limited to 'target/u-boot')
-rw-r--r--target/u-boot/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index c6abe6ec2..005d935c6 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -132,7 +132,7 @@ $(TARGET_DIR)/usr/sbin/fw_printenv: $(U_BOOT_DIR)/$(U_BOOT_BIN)
-DUSE_HOSTCC -o $@ \
$(U_BOOT_DIR)/tools/env/*.c $(U_BOOT_DIR)/tools/crc32.c
$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $@
- ln -s fw_printenv $(TARGET_DIR)/usr/sbin/fw_setenv
+ ln -sf fw_printenv $(TARGET_DIR)/usr/sbin/fw_setenv
u-boot: gcc $(BINARIES_DIR)/$(U_BOOT_BIN) $(U_BOOT_TARGET_TOOLS)