summaryrefslogtreecommitdiffstats
path: root/package/libfloat
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-10 03:06:39 +0000
commitd06645d8eddce3a22144a9ef8961a8f7599d319e (patch)
tree526cac83ded3499b57032bb118ffbab0b72222d4 /package/libfloat
parent040f60b3ea53947675333e60e14838ddd9944abd (diff)
downloadbuildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.tar.gz
buildroot-novena-d06645d8eddce3a22144a9ef8961a8f7599d319e.zip
There is no need to have a separate 'Makefile.in' file in the
general case, therefore, combine the toplevel Makefile options such as setting TARGETS into the per-package *.mk file
Diffstat (limited to 'package/libfloat')
-rw-r--r--package/libfloat/Makefile.in3
-rw-r--r--package/libfloat/libfloat.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/libfloat/Makefile.in b/package/libfloat/Makefile.in
deleted file mode 100644
index d8fcc3768..000000000
--- a/package/libfloat/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-#ifeq ($(strip $(BR2_PACKAGE_LIBFLOAT)),y)
-#TARGETS+=libfloat
-#endif
diff --git a/package/libfloat/libfloat.mk b/package/libfloat/libfloat.mk
index 4cea02bb8..ed666344d 100644
--- a/package/libfloat/libfloat.mk
+++ b/package/libfloat/libfloat.mk
@@ -55,3 +55,11 @@ libfloat-clean:
libfloat-dirclean:
rm -rf $(LIBFLOAT_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+#ifeq ($(strip $(BR2_PACKAGE_LIBFLOAT)),y)
+#TARGETS+=libfloat
+#endif