summaryrefslogtreecommitdiffstats
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-05-31 10:49:53 +0000
committerEric Andersen <andersen@codepoet.org>2002-05-31 10:49:53 +0000
commitfe3de6b67aaf03a4ac22c25510bd203a834c62c2 (patch)
tree814b72ca8503a1375823a96571aecfad8f4dd30d /make
parent8461e82560c79699d8e2a3b98029e63fc8b8d80c (diff)
downloadbuildroot-novena-fe3de6b67aaf03a4ac22c25510bd203a834c62c2.tar.gz
buildroot-novena-fe3de6b67aaf03a4ac22c25510bd203a834c62c2.zip
Don't hard code for arm
-Erik
Diffstat (limited to 'make')
-rw-r--r--make/ncurses.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/ncurses.mk b/make/ncurses.mk
index 968bbc4e9..602662f42 100644
--- a/make/ncurses.mk
+++ b/make/ncurses.mk
@@ -5,7 +5,7 @@
#
#############################################################
# Copyright (C) 2002 by Ken Restivo <ken@246gt.com>
-# $Id: ncurses.mk,v 1.3 2002/05/31 10:45:43 andersen Exp $
+# $Id: ncurses.mk,v 1.4 2002/05/31 10:49:53 andersen Exp $
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU Library General Public License as
@@ -40,7 +40,7 @@ $(NCURSES_DIR)/.dist: $(DL_DIR)/$(NCURSES_SOURCE)
$(NCURSES_DIR)/Makefile: $(NCURSES_DIR)/.dist
(cd ${NCURSES_DIR}; \
export PATH="${TARGET_PATH}"; \
- ./configure --with-shared --prefix=/usr --target=arm-linux \
+ ./configure --with-shared --prefix=/usr --target=$(ARCH)-linux \
--enable-warnings --without-cxx --without-cxx-binding \
--exec_prefix=${STAGING_DIR}/usr/bin \
--libdir=${STAGING_DIR}/lib --includedir=${STAGING_DIR}/include)