summaryrefslogtreecommitdiffstats
path: root/make/user-mode-linux.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/user-mode-linux.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/user-mode-linux.mk')
-rw-r--r--make/user-mode-linux.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/user-mode-linux.mk b/make/user-mode-linux.mk
index af4eff2f1..1572cefb9 100644
--- a/make/user-mode-linux.mk
+++ b/make/user-mode-linux.mk
@@ -35,7 +35,7 @@ $(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
touch $(LINUX_DIR)/.patched
$(LINUX_DIR)/.set_arch: $(LINUX_DIR)/.patched
- sed -ie "s/^ARCH :=.*/ARCH:=um/g;" $(LINUX_DIR)/Makefile
+ sed -i -e "s/^ARCH :=.*/ARCH:=um/g;" $(LINUX_DIR)/Makefile
touch $(LINUX_DIR)/.set_arch
$(LINUX_DIR)/.configured $(BUILD_DIR)/linux/.configured: $(LINUX_DIR)/.set_arch $(LINUX_KCONFIG)