summaryrefslogtreecommitdiffstats
path: root/make/openssl.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-19 06:07:22 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-19 06:07:22 +0000
commita9bfe856cf5b524f157cda222c8b2d07f1463be9 (patch)
tree28e6fb6223262a52d352b9a318897b5e33f26360 /make/openssl.mk
parentb885ae776f81c216927d5ef866ddf09b6778a49b (diff)
downloadbuildroot-novena-a9bfe856cf5b524f157cda222c8b2d07f1463be9.tar.gz
buildroot-novena-a9bfe856cf5b524f157cda222c8b2d07f1463be9.zip
Change from using "TARGET_CC1" to just plan "TARGET_CC"
which is a bit more sensible.
Diffstat (limited to 'make/openssl.mk')
-rw-r--r--make/openssl.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/openssl.mk b/make/openssl.mk
index f43a75bff..5792e5841 100644
--- a/make/openssl.mk
+++ b/make/openssl.mk
@@ -26,10 +26,10 @@ $(OPENSSL_DIR)/Makefile: $(OPENSSL_DIR)/.unpacked
shared no-idea no-mdc2 no-rc5)
$(OPENSSL_DIR)/apps/openssl: $(OPENSSL_DIR)/Makefile
- $(MAKE) CC=$(TARGET_CC1) -C $(OPENSSL_DIR) all build-shared
+ $(MAKE) CC=$(TARGET_CC) -C $(OPENSSL_DIR) all build-shared
$(STAGING_DIR)/lib/libcrypto.so.0: $(OPENSSL_DIR)/apps/openssl
- $(MAKE) CC=$(TARGET_CC1) -C $(OPENSSL_DIR) install
+ $(MAKE) CC=$(TARGET_CC) -C $(OPENSSL_DIR) install
cp -fa $(OPENSSL_DIR)/libcrypto.so* $(STAGING_DIR)/lib/
(cd $(STAGING_DIR)/lib; ln -fs libcrypto.so.0.9.6 libcrypto.so)
(cd $(STAGING_DIR)/lib; ln -fs libcrypto.so.0.9.6 libcrypto.so.0)