summaryrefslogtreecommitdiffstats
path: root/make/bridge.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-03-04 19:16:19 +0000
committerEric Andersen <andersen@codepoet.org>2003-03-04 19:16:19 +0000
commit1fc3f2f3de0f731c2869a48f951557eed6704218 (patch)
treee5fa011e92f78d0feab200dde260ba21561e76d0 /make/bridge.mk
parent36830baea210bba2490f643a1d147bf9adb2b62b (diff)
downloadbuildroot-novena-1fc3f2f3de0f731c2869a48f951557eed6704218.tar.gz
buildroot-novena-1fc3f2f3de0f731c2869a48f951557eed6704218.zip
Rework things to ensure we are cross compiling. Teach problematic
apps like openssh to cross compile. This eliminates the need for the magic ld-uClibc.so.0 symlink in /lib
Diffstat (limited to 'make/bridge.mk')
-rw-r--r--make/bridge.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/bridge.mk b/make/bridge.mk
index f84b1b46f..b26726a3e 100644
--- a/make/bridge.mk
+++ b/make/bridge.mk
@@ -18,7 +18,7 @@ $(BRIDGE_BUILD_DIR)/.unpacked: $(DL_DIR)/$(BRIDGE_SOURCE)
$(BRIDGE_BUILD_DIR)/.configured: $(BRIDGE_BUILD_DIR)/.unpacked
(cd $(BRIDGE_BUILD_DIR); rm -rf config.cache; \
- PATH=$(TARGET_PATH) CC=$(TARGET_CC) \
+ $(TARGET_CONFIGURE_OPTS) \
./configure \
--with-linux-headers=$(BUILD_DIR)/linux \
);