summaryrefslogtreecommitdiffstats
path: root/make/bash.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-11-15 02:55:17 +0000
committerEric Andersen <andersen@codepoet.org>2002-11-15 02:55:17 +0000
commit78431965205eb0f1fe8a0e240dcc2c20940fb1dd (patch)
treeea4f72e53a7f7ffc82e4a307de9cc80e939de3f7 /make/bash.mk
parentcad581084a1d85f4fb88b466e6f36ad0128754f0 (diff)
downloadbuildroot-novena-78431965205eb0f1fe8a0e240dcc2c20940fb1dd.tar.gz
buildroot-novena-78431965205eb0f1fe8a0e240dcc2c20940fb1dd.zip
Add udhcp, cleanup a few other loose ends.
-Erik
Diffstat (limited to 'make/bash.mk')
-rw-r--r--make/bash.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/make/bash.mk b/make/bash.mk
index a5a9cff5f..de9d61b5f 100644
--- a/make/bash.mk
+++ b/make/bash.mk
@@ -33,6 +33,7 @@ $(BASH_DIR)/$(BASH_BINARY): $(BASH_DIR)/.configured
$(TARGET_DIR)/$(BASH_TARGET_BINARY): $(BASH_DIR)/$(BASH_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC1) -C $(BASH_DIR) install
mv $(TARGET_DIR)/usr/bin/bash* $(TARGET_DIR)/bin/
+ (cd $(TARGET_DIR)/bin; ln -fs bash sh)
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/junk
bash: ncurses uclibc $(TARGET_DIR)/$(BASH_TARGET_BINARY)