aboutsummaryrefslogtreecommitdiffstats
path: root/packages/torouter-prep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/torouter-prep/Makefile')
-rw-r--r--packages/torouter-prep/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/torouter-prep/Makefile b/packages/torouter-prep/Makefile
new file mode 100644
index 0000000..1d80201
--- /dev/null
+++ b/packages/torouter-prep/Makefile
@@ -0,0 +1,14 @@
+default: build
+
+build:
+ echo "nothing to build"
+
+install:
+ install -o root -g root -m 750 src/torouter_config.sh $(DESTDIR)/usr/bin
+ install -o root -g root -m 750 src/torouter_takeover.sh $(DESTDIR)/usr/bin
+
+clean:
+ echo "nothing to clean"
+
+deb:
+ dpkg-buildpackage -us -uc