aboutsummaryrefslogtreecommitdiffstats
path: root/adenosine-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'adenosine-cli/Cargo.toml')
-rw-r--r--adenosine-cli/Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/adenosine-cli/Cargo.toml b/adenosine-cli/Cargo.toml
index 9c8c62c..1709060 100644
--- a/adenosine-cli/Cargo.toml
+++ b/adenosine-cli/Cargo.toml
@@ -17,17 +17,11 @@ repository = "https://gitlab.com/bnewbold/adenosine"
[dependencies]
adenosine = { version = "0.2.0", path = "../adenosine" }
structopt = "0.3"
-# NOTE: could try 'rustls-tls' feature instead of default native TLS?
-reqwest = { version = "0.11", features = ["blocking", "json"] }
serde = { version = "1", features = ["serde_derive"] }
serde_json = "1"
-base64 = "0.13"
regex = "1"
lazy_static = "1"
dotenvy = "0.15"
-data-encoding = "2"
-rand = "0.8"
-time = { version = "0.3", features = ["formatting"] }
# uncertain about these...
anyhow = "1"