aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4f73636..4bcbac5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,16 +37,18 @@ glutin_core_graphics = "0"
glutin_core_foundation = "0"
[target.i686-pc-windows-gnu.dependencies]
-winapi = "0.1"
+winapi = "~0.1.18"
gdi32-sys = "0.1"
user32-sys = "~0.1.1"
kernel32-sys = "0.1"
+dwmapi-sys = "0.1"
[target.x86_64-pc-windows-gnu.dependencies]
-winapi = "0.1"
+winapi = "~0.1.18"
gdi32-sys = "0.1"
user32-sys = "~0.1.1"
kernel32-sys = "0.1"
+dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"