aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorkrdln <mkrdln@gmail.com>2015-05-05 02:01:50 +0200
committerkrdln <mkrdln@gmail.com>2015-05-05 02:01:50 +0200
commit99ee1de381bf67c6f6716b0256b20b7a80781858 (patch)
treedfc553aaa3a7d8ddc98c86af7f207b93a302ad15 /Cargo.toml
parente45e107d07159c844b87f4772aefe013c13b352f (diff)
downloadglutin-99ee1de381bf67c6f6716b0256b20b7a80781858.tar.gz
glutin-99ee1de381bf67c6f6716b0256b20b7a80781858.zip
Copy Linux dependencies to ARM target
Add `[target.arm-unknown-linux-gnueabihf.dependencies]` with osmesa-sys and x11. This enables glutin to compile on ARM Linux.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7f21b9b..c73b81d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -56,3 +56,7 @@ x11 = "*"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
x11 = "*"
+
+[target.arm-unknown-linux-gnueabihf.dependencies]
+osmesa-sys = "0.0.5"
+x11 = "*"