aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorEvgeny Rozaliev <rozaliev@gmail.com>2015-06-05 16:38:21 +0300
committerEvgeny Rozaliev <rozaliev@gmail.com>2015-06-05 16:38:35 +0300
commit84703027d63e22361197a1fc74a4949becf5fccb (patch)
tree72c985a88bb03438888c910b55c17fabb36e1048 /Cargo.toml
parent76e7a90752ef60a3b48fd20ad3e551945336479d (diff)
downloadglutin-84703027d63e22361197a1fc74a4949becf5fccb.tar.gz
glutin-84703027d63e22361197a1fc74a4949becf5fccb.zip
[add] ios support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07e99be..edec13a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,6 +30,18 @@ clock_ticks = "0.0.5"
[target.arm-linux-androideabi.dependencies.android_glue]
version = "0"
+[target.x86_64-apple-ios.dependencies]
+objc = "0.1"
+
+[target.aarch64-apple-ios.dependencies]
+objc = "0.1"
+
+[target.armv7s-apple-ios.dependencies]
+objc = "0.1"
+
+[target.armv7-apple-ios.dependencies]
+objc = "0.1"
+
[target.x86_64-apple-darwin.dependencies]
objc = "0.1"
cocoa = "0"