aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPeter Atashian <retep998@gmail.com>2015-01-25 21:52:17 -0500
committerPeter Atashian <retep998@gmail.com>2015-01-25 21:52:17 -0500
commit33cd252f99c003570ac9c7b9e16267eafec8156e (patch)
treeca75ee7ee2296a47d6241c8f2ea9895423302518 /Cargo.toml
parentdf5fe355df5aa9ce9f233ad77593ed26e45cfd4c (diff)
downloadglutin-33cd252f99c003570ac9c7b9e16267eafec8156e.tar.gz
glutin-33cd252f99c003570ac9c7b9e16267eafec8156e.zip
Upgrade to latest winapi
Signed-off-by: Peter Atashian <retep998@gmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 11 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a277291..c091ffe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -47,10 +47,14 @@ git = "https://github.com/servo/rust-core-foundation"
[target.x86_64-apple-darwin.dependencies.core_foundation]
git = "https://github.com/servo/rust-core-foundation"
-[target.i686-pc-windows-gnu.dependencies.winapi]
-version = "0.0.5"
-features = ["gdi32", "kernel32", "user32"]
-
-[target.x86_64-pc-windows-gnu.dependencies.winapi]
-version = "0.0.5"
-features = ["gdi32", "kernel32", "user32"]
+[target.i686-pc-windows-gnu.dependencies]
+winapi = "0.1"
+gdi32-sys = "*"
+user32-sys = "*"
+kernel32-sys = "*"
+
+[target.x86_64-pc-windows-gnu.dependencies]
+winapi = "0.1"
+gdi32-sys = "*"
+user32-sys = "*"
+kernel32-sys = "*"