aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authortomaka <pierre.krieger1708@gmail.com>2015-01-12 21:21:53 +0100
committertomaka <pierre.krieger1708@gmail.com>2015-01-12 21:21:53 +0100
commit318f0d2d0662194d84836899d3077b33f0f8196f (patch)
tree494c858ade4e070ed2c63eea26df525c461c436a /Cargo.toml
parent5a20f0af6b8b23fbbf2ac0216b8fb2eda6c6ac48 (diff)
parent2b0a70e69bfff12d0b19f459aa701fdfb74f2d45 (diff)
downloadglutin-318f0d2d0662194d84836899d3077b33f0f8196f.tar.gz
glutin-318f0d2d0662194d84836899d3077b33f0f8196f.zip
Merge pull request #191 from sbward/osx-1.0-alpha
OSX compatibility for Rust 1.0 alpha
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 53a0632..78e4634 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,6 +37,12 @@ git = "https://github.com/servo/rust-core-graphics"
[target.x86_64-apple-darwin.dependencies.core_graphics]
git = "https://github.com/servo/rust-core-graphics"
+[target.i686-apple-darwin.dependencies.core_foundation]
+git = "https://github.com/servo/rust-core-foundation"
+
+[target.x86_64-apple-darwin.dependencies.core_foundation]
+git = "https://github.com/servo/rust-core-foundation"
+
[target.i686-pc-windows-gnu.dependencies.winapi]
version = "*"
features = ["gdi32", "kernel32", "user32"]