aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVictor Berger <victor.berger@m4x.org>2015-06-23 11:23:10 +0200
committerVictor Berger <victor.berger@m4x.org>2015-06-23 11:23:10 +0200
commit2ac78cadf627f38c905304b13b6f1da5e4c1405e (patch)
tree0d87451307079883f3f15c325e84cc703412481b /Cargo.toml
parent1aedc828c55e94d6f301a100f958ffa1106a0a25 (diff)
downloadglutin-2ac78cadf627f38c905304b13b6f1da5e4c1405e.tar.gz
glutin-2ac78cadf627f38c905304b13b6f1da5e4c1405e.zip
Update wayland dependency to 0.2.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 146cd46..9c3d5c8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -60,18 +60,18 @@ dwmapi-sys = "0.1"
[target.i686-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = "0.1.6"
-wayland-kbd = "0.1.1"
+wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
x11-dl = "=1.0.1"
[target.x86_64-unknown-linux-gnu.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = "0.1.6"
-wayland-kbd = "0.1.1"
+wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
x11-dl = "=1.0.1"
[target.arm-unknown-linux-gnueabihf.dependencies]
osmesa-sys = "0.0.5"
-wayland-client = "0.1.6"
-wayland-kbd = "0.1.1"
+wayland-client = { version = "0.2.0", features = ["egl", "dlopen"] }
+wayland-kbd = "0.2.0"
x11-dl = "=1.0.1"