aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbnewbold <bnewbold@robocracy.org>2016-10-25 20:55:15 -0700
committerbnewbold <bnewbold@robocracy.org>2016-10-25 20:55:15 -0700
commit537272c5a764dc97414a50e535039232506fe174 (patch)
tree8e913a31f9fd396eeadde5569cab86d058d34fe3 /Cargo.toml
parent1ff738b1942b4424d5d7c02617938363338b1828 (diff)
downloadmodelthing-537272c5a764dc97414a50e535039232506fe174.tar.gz
modelthing-537272c5a764dc97414a50e535039232506fe174.zip
update lalrpop version in Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 01c7568..bd19bdd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,7 @@ authors = ["bnewbold <bnewbold@robocracy.org>"]
build = "src/build.rs" # eg, LALRPOP preprocessing
[build-dependencies]
-lalrpop = "0.12.0"
+lalrpop = "0.12"
[dependencies]
getopts = "^0.2"
@@ -17,6 +17,3 @@ lalrpop-util = "0.12"
# parser util
rustc-serialize = "0.3"
docopt = "0.6"
-
-[replace]
-"lalrpop:0.12.0" = { path = "/home/bnewbold/src/lalrpop/lalrpop" }