aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 3eda4df9..270ab09a 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -21,7 +21,7 @@ uuid = "0.6"
log = { version = "*", features = ["max_level_info", "release_max_level_info"] }
data-encoding = "2.1"
regex = "1"
-lazy_static = "1.0"
+lazy_static = "1"
sha1 = { version = "0.6", features = ["std"] }
macaroon = { git = "https://github.com/bnewbold/libmacaroon-rs", branch = "bnewbold-broken" }
rand = "*"
@@ -50,4 +50,4 @@ cadence = "^0.16"
# Command-line tools
crossbeam-channel = "0.2"
num_cpus = "1"
-env_logger = "*"
+env_logger = "0.8"