aboutsummaryrefslogtreecommitdiffstats
path: root/python_openapi_client/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python_openapi_client/setup.py')
-rw-r--r--python_openapi_client/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python_openapi_client/setup.py b/python_openapi_client/setup.py
index a7809ab2..53b8e9de 100644
--- a/python_openapi_client/setup.py
+++ b/python_openapi_client/setup.py
@@ -20,7 +20,7 @@ DESCRIPTION = 'API client library for fatcat.wiki (a bibliographic catalog)'
URL = 'https://github.com/internetarchive/fatcat'
EMAIL = 'bnewbold@archive.org'
AUTHOR = 'Bryan Newbold'
-REQUIRES_PYTHON = '>=3.4.0'
+REQUIRES_PYTHON = '>=3.5.0'
VERSION = None
LICENSE = "CC-0"
@@ -105,7 +105,7 @@ setup(
description=DESCRIPTION,
long_description=long_description,
long_description_content_type='text/markdown',
- keywords=["Swagger", "fatcat"],
+ keywords=["fatcat", "OpenAPI"],
author=AUTHOR,
author_email=EMAIL,
python_requires=REQUIRES_PYTHON,