aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-15 14:45:42 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-15 14:45:42 -0700
commitfe77445bd16db003e03b5c44fa02c65b78e6fa02 (patch)
tree7411bbbaecf4c086c97746fa1845dc0169b33438 /rust/Cargo.toml
parent85d469196ff17a3aee7a950ae57d4797938e8f42 (diff)
downloadfatcat-fe77445bd16db003e03b5c44fa02c65b78e6fa02.tar.gz
fatcat-fe77445bd16db003e03b5c44fa02c65b78e6fa02.zip
working db_pool and response
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 868523ff..7612751c 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -12,6 +12,8 @@ diesel = { version = "1.0.0", features = ["postgres"] }
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"
+r2d2 = "*"
+r2d2-diesel = "*"
# API server
chrono = { version = "0.4", features = ["serde"] }