aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-12-31 13:20:02 -0800
committerBryan Newbold <bnewbold@robocracy.org>2018-12-31 13:20:02 -0800
commitf9c15a4fc22cb87179e459a283146769e612a92b (patch)
tree0f82f216fa17a2178b766d0af76cb8be7657ddee /rust/Cargo.toml
parent8a6ab2ed76d725e6e8d47e51572f009407ed5ca2 (diff)
downloadfatcat-f9c15a4fc22cb87179e459a283146769e612a92b.tar.gz
fatcat-f9c15a4fc22cb87179e459a283146769e612a92b.zip
wire-up auth config via ENV
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index a20118d2..190177a6 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -22,6 +22,7 @@ regex = "1"
lazy_static = "1.0"
sha1 = { version = "0.6", features = ["std"] }
macaroon = { git = "https://github.com/bnewbold/libmacaroon-rs", branch = "bnewbold-broken" }
+rand = "*"
# API server
chrono = { version = "0.4", features = ["serde"] }