aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-06-21 11:41:15 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-06-21 11:41:15 -0700
commitcb63f207258071ade7f300dc63e9ed8cb98a1353 (patch)
tree890b60b373f7ccf4908d6aad9358cacd604d84e1 /rust/Cargo.toml
parent51770fc2ed70569f72f2af610d2102a49c15601e (diff)
downloadfatcat-cb63f207258071ade7f300dc63e9ed8cb98a1353.tar.gz
fatcat-cb63f207258071ade7f300dc63e9ed8cb98a1353.zip
actually log errors
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 5870de64..1a584d84 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -14,6 +14,7 @@ dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"
uuid = "0.5"
+log = "*"
# API server
chrono = { version = "0.4", features = ["serde"] }