aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-09-05 19:04:34 -0700
committerBryan Newbold <bnewbold@robocracy.org>2019-09-05 19:04:34 -0700
commitba722671b4791524384010705bef0aaa83c22c0b (patch)
tree9d546b87a36cfa521d8a64ea032948416c9e6314 /rust/Cargo.toml
parenta65dfc914517376b5ededb82e594236c5d61c721 (diff)
downloadfatcat-ba722671b4791524384010705bef0aaa83c22c0b.tar.gz
fatcat-ba722671b4791524384010705bef0aaa83c22c0b.zip
rename rust crate fatcat-api-spec -> fatcat-openapi
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index eb861f9b..e590ca20 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -7,10 +7,10 @@ description = "A scalable, versioned, API-oriented catalog for bibliographic ent
license = "AGPL 3.0"
[workspace]
-members = ["fatcat-api-spec"]
+members = ["fatcat-openapi"]
[dependencies]
-fatcat-api-spec = {version = "*", path = "fatcat-api-spec", features = ["server"] }
+fatcat-openapi = {version = "*", path = "fatcat-openapi", features = ["server"] }
diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
diesel_migrations = "1.3"
dotenv = "0.9.0"