aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-15 11:04:23 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-15 11:04:23 -0700
commit9a303b182a32d2908caaaf5d24c7bc1ff3831505 (patch)
tree6867fc39395794127f30ecd375ec96a077160d32 /rust/Cargo.toml
parent0319c8f531139c2b4c49570a499894d7200760f5 (diff)
downloadfatcat-9a303b182a32d2908caaaf5d24c7bc1ff3831505.tar.gz
fatcat-9a303b182a32d2908caaaf5d24c7bc1ff3831505.zip
broken diesel+iron integration
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 4e86d830..868523ff 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -25,6 +25,9 @@ slog = "^2.0"
slog-term = "*"
slog-async = "*"
+[dependencies.iron_diesel_middleware]
+git = "https://github.com/darayus/iron-diesel-middleware"
+
#hyper-openssl = {version = "0.2", optional = true}
#hyper-tls = {version = "0.1.2", optional = true}
#tokio-core = "0.1.6"