aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-01-10 14:39:09 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-01-10 14:39:09 -0800
commit5a31f1181e9a86aa91e95be87ac386731ce219cd (patch)
treefbd677b7e929c7412d3774a3380ee2d74c1048b5 /rust/Cargo.toml
parent39477ac76cc67d5b2c01081e0730a781bf5fe572 (diff)
downloadfatcat-5a31f1181e9a86aa91e95be87ac386731ce219cd.tar.gz
fatcat-5a31f1181e9a86aa91e95be87ac386731ce219cd.zip
add cadence for metrics (statsd)
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 77eb962a..155e3c8a 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -38,7 +38,7 @@ slog-term = "*"
slog-async = "*"
serde_json = "1.0"
sentry = { version = "^0.12", default-features = false, features = ["with_client_implementation", "with_backtrace", "with_panic", "with_log", "with_rust_info", "with_failure"] }
-#cadence = "^0.16"
+cadence = "^0.16"
# Command-line tools
crossbeam-channel = "0.2"