aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-09-11 20:56:50 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-09-11 20:56:50 -0700
commit538cd2ec602a044dc36ca81d9a2a07863080c764 (patch)
tree354dd3580596b2893a6dec4cd81e40d4167bcfcd /rust/Cargo.toml
parentd45deae242f6a256b52874d5a6995e3a7e0bdab4 (diff)
downloadfatcat-538cd2ec602a044dc36ca81d9a2a07863080c764.tar.gz
fatcat-538cd2ec602a044dc36ca81d9a2a07863080c764.zip
improvements to fatcat-export
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 0e14c583..7c6695d5 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -13,7 +13,7 @@ fatcat-api-spec = {version = "*", path = "fatcat-api-spec"}
diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
diesel_migrations = "1.3"
dotenv = "0.9.0"
-clap = "*"
+clap = "2"
error-chain = "0.12"
uuid = "0.5"
log = "*"
@@ -37,6 +37,7 @@ serde_json = "1.0"
# Command-line tools
crossbeam-channel = "0.2"
+num_cpus = "1"
# Unused (hyper 0.11 and https)
#hyper-openssl = {version = "0.2", optional = true}