aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-07-25 14:39:42 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-07-25 14:39:42 -0700
commit46dbe1f8ee119aa5c7b200b943dd9f46e4d5fbcb (patch)
treeeeff636aca65cbf90cf229f9f35dde26cbde5773 /rust/Cargo.toml
parent24f323669212735f3facbe4f417b5f20ba1c5c00 (diff)
downloadfatcat-46dbe1f8ee119aa5c7b200b943dd9f46e4d5fbcb.tar.gz
fatcat-46dbe1f8ee119aa5c7b200b943dd9f46e4d5fbcb.zip
pull in sha1 library (for abstracts)
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 23747ddf..67318f26 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -18,6 +18,7 @@ log = "*"
data-encoding = "2.1"
regex = "1"
lazy_static = "1.0"
+sha1 = { version = "0.6", features = ["std"] }
# API server
chrono = { version = "0.4", features = ["serde"] }