aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-09-11 19:04:49 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-09-11 19:04:49 -0700
commit459ca4e1aa4a22e4adf3c275a80368949dd52e8c (patch)
treea2586c1fb87723f758801919270964240ada4d78 /rust/Cargo.toml
parentf5812c8c3b062b5efb34e45702ee7df507f71e16 (diff)
downloadfatcat-459ca4e1aa4a22e4adf3c275a80368949dd52e8c.tar.gz
fatcat-459ca4e1aa4a22e4adf3c275a80368949dd52e8c.zip
first pass fast export
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 6b2e1ffe..0e14c583 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -35,6 +35,9 @@ slog-term = "*"
slog-async = "*"
serde_json = "1.0"
+# Command-line tools
+crossbeam-channel = "0.2"
+
# Unused (hyper 0.11 and https)
#hyper-openssl = {version = "0.2", optional = true}
#hyper-tls = {version = "0.1.2", optional = true}