aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-07-20 13:34:33 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-07-20 13:34:37 -0700
commit4144debb6c0317efcde3c97fc6d8b369c6530b6d (patch)
treee8582f3daa70e954a297572bd25301e54e185967 /rust/Cargo.toml
parent5e41d3946541b160ff9329c39357038e7776846c (diff)
downloadfatcat-4144debb6c0317efcde3c97fc6d8b369c6530b6d.tar.gz
fatcat-4144debb6c0317efcde3c97fc6d8b369c6530b6d.zip
entity ident (fcid) UUID helpers
Could perhaps implement these as impl methods on the uuid::Uuid struct instead?
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 1a584d84..07020e67 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -15,6 +15,7 @@ clap = "*"
error-chain = "0.11"
uuid = "0.5"
log = "*"
+data-encoding = "2.1"
# API server
chrono = { version = "0.4", features = ["serde"] }