aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-15 18:12:32 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-15 18:12:39 -0700
commit2b4d62b086802ece28f1288bd09cbf5f252c45d7 (patch)
tree6d82c1fe431c3456566eca7590e024e4c970d049 /rust/Cargo.toml
parent69e9497686a05c8b27d5496e5ff66664c785c25b (diff)
downloadfatcat-2b4d62b086802ece28f1288bd09cbf5f252c45d7.tar.gz
fatcat-2b4d62b086802ece28f1288bd09cbf5f252c45d7.zip
progress on database lookup
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 9883a18b..e4963b67 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -8,11 +8,12 @@ members = ["fatcat-api"]
[dependencies]
fatcat-api = {version = "*", path = "fatcat-api"}
-diesel = { version = "1.2", features = ["postgres", "extras"] }
+diesel = { version = "1.2", features = ["postgres", "extras", "uuid"] }
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"
-r2d2 = "*"
+r2d2 = "0.8"
+uuid = "0.5"
# API server
chrono = { version = "0.4", features = ["serde"] }