aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-23 15:02:04 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-24 15:21:32 -0700
commit1b9f2906fd849cff8ef3d03103d5ad5599e05446 (patch)
tree112955d81a3724e6f452f2f3f4d2f6afcb8c7516 /rust/Cargo.toml
parent7115ad4d02869e5b1222c890910f27271a805478 (diff)
downloadfatcat-1b9f2906fd849cff8ef3d03103d5ad5599e05446.tar.gz
fatcat-1b9f2906fd849cff8ef3d03103d5ad5599e05446.zip
update to iron 0.6
Required a patch to iron-slog.
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index b6aaa50b..ee078629 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -19,8 +19,8 @@ uuid = "0.5"
chrono = { version = "0.4", features = ["serde"] }
futures = "0.1"
hyper = "0.10"
-iron = "0.5"
-iron-slog = "*"
+iron = "0.6"
+iron-slog = { git = "https://github.com/bnewbold/iron-slog", branch = "bnewbold-iron-0.6" }
iron-test = "*"
swagger = "0.7"
slog = "^2.0"