aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-01-14 19:03:27 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-01-14 19:03:27 -0800
commit1888cea5544682a4d9084b1c1df36e363b32b861 (patch)
treee980eeb8acf5a2819689ddcd5277ad7a3e9236e6 /rust/Cargo.toml
parent4d0f994fd3c149c7de3640c21db503cbfb0a7039 (diff)
downloadfatcat-1888cea5544682a4d9084b1c1df36e363b32b861.tar.gz
fatcat-1888cea5544682a4d9084b1c1df36e363b32b861.zip
add serde deps directly to fatcat crate
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 155e3c8a..c5a52845 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -37,6 +37,9 @@ slog = "^2.0"
slog-term = "*"
slog-async = "*"
serde_json = "1.0"
+serde = "*"
+serde_derive = "1.0"
+serde_ignored = "0.0.4"
sentry = { version = "^0.12", default-features = false, features = ["with_client_implementation", "with_backtrace", "with_panic", "with_log", "with_rust_info", "with_failure"] }
cadence = "^0.16"