aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-23 16:46:01 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-24 15:21:32 -0700
commit10fb9a6cca1f7c5dcfbba48a84d14db7a1ee9273 (patch)
tree13cbb470411d38e6827144595bcf3da4cb127572 /rust/Cargo.toml
parentcb2c8d8ea634ad102a3ec442e25f364a96cc25cf (diff)
downloadfatcat-10fb9a6cca1f7c5dcfbba48a84d14db7a1ee9273.tar.gz
fatcat-10fb9a6cca1f7c5dcfbba48a84d14db7a1ee9273.zip
run diesel migrations in tests
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 0fda6950..b037f1ba 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -9,6 +9,7 @@ members = ["fatcat-api"]
[dependencies]
fatcat-api = {version = "*", path = "fatcat-api"}
diesel = { version = "1.2", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
+diesel_migrations = "1.2"
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"