aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-15 19:26:30 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-15 19:26:30 -0700
commit024e9046ab646ea029a3421575255244118b0d55 (patch)
tree87b80eb869683011059777beaa564f09aeb7dba3 /rust/Cargo.toml
parentcd84f3a750e4544b4c31def0fb48545ca058bafb (diff)
downloadfatcat-024e9046ab646ea029a3421575255244118b0d55.tar.gz
fatcat-024e9046ab646ea029a3421575255244118b0d55.zip
clean up diesel options
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index e4963b67..b6aaa50b 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -8,7 +8,7 @@ members = ["fatcat-api"]
[dependencies]
fatcat-api = {version = "*", path = "fatcat-api"}
-diesel = { version = "1.2", features = ["postgres", "extras", "uuid"] }
+diesel = { version = "1.2", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"
@@ -26,6 +26,7 @@ swagger = "0.7"
slog = "^2.0"
slog-term = "*"
slog-async = "*"
+serde_json = "1.0"
# Unused (hyper 0.11 and https)
#hyper-openssl = {version = "0.2", optional = true}