aboutsummaryrefslogtreecommitdiffstats
path: root/python_openapi_client/setup.py
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2021-10-22 11:26:22 -0700
committerBryan Newbold <bnewbold@robocracy.org>2021-10-22 11:26:22 -0700
commite6db9f21850d2a109833ea2cfc9540cb542d3420 (patch)
tree975e939cee5c9ec8444b1bc6cf60a1e6548612b1 /python_openapi_client/setup.py
parentfa552aedaf8d0a898bba627be6bec5b579dd6b18 (diff)
downloadfatcat-e6db9f21850d2a109833ea2cfc9540cb542d3420.tar.gz
fatcat-e6db9f21850d2a109833ea2cfc9540cb542d3420.zip
fixes to python openapi client for v0.4.0
Diffstat (limited to 'python_openapi_client/setup.py')
-rw-r--r--python_openapi_client/setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/python_openapi_client/setup.py b/python_openapi_client/setup.py
index 53b8e9de..bef29376 100644
--- a/python_openapi_client/setup.py
+++ b/python_openapi_client/setup.py
@@ -91,10 +91,6 @@ class UploadCommand(Command):
self.status('Uploading the package to PyPI via Twine…')
os.system('twine upload dist/*')
- self.status('Pushing git tags…')
- os.system('git tag v{0}'.format(about['__version__']))
- os.system('git push --tags')
-
sys.exit()