aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fabd392..0df0550 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,14 +2,14 @@
name = "exuberant_hacks"
version = "0.2.0"
authors = ["bnewbold <bnewbold@robocracy.org>"]
+edition = "2015"
[dependencies]
-# NB: You want the following line, but the only way to get it under
-# glium::glutin is using the ".cargo/config" file with a local checkout. See
-# README.
-#glutin = { git = "https://github.com/bnewbold/glutin", branch = "feature-existing" }
-glium = "0.*"
-image = "0.*"
-getopts = "^0.2"
+glutin = "0.5.2"
+glium = "0.14"
+image = "0.10"
+getopts = "0.2"
time = "0.1"
+[replace]
+"glutin:0.5.2" = { git = "https://github.com/bnewbold/glutin", branch = "feature-existing" }