aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbnewbold <bnewbold@robocracy.org>2016-10-09 15:37:15 -0700
committerbnewbold <bnewbold@robocracy.org>2016-10-09 15:37:15 -0700
commit5a84c5287040d57b31b6b6d63f9dc938915e80a2 (patch)
tree009296ccbbdb34ad7626efb48237464ba88ffa0f /Cargo.toml
parent67948c72f6e58cb68ea40443e868ad61a8ca504c (diff)
downloadeinhyrningsins-5a84c5287040d57b31b6b6d63f9dc938915e80a2.tar.gz
einhyrningsins-5a84c5287040d57b31b6b6d63f9dc938915e80a2.zip
more refactoring progress
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4fcdd2c..923ba92 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,8 @@ log = "0.3"
env_logger = "0.3"
getopts = "^0.2"
timer = "0.1"
+time = "0.1"
chrono = "0.2"
chan = "0.1"
chan-signal = "0.1"
+uuid = { version = "0.2", features = ["v4"] }