aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbnewbold <bnewbold@robocracy.org>2016-10-09 00:46:59 -0700
committerbnewbold <bnewbold@robocracy.org>2016-10-09 00:46:59 -0700
commit44bebada4207fd7fbe133eea834ed255de3f14ae (patch)
tree9445e481d72b02a7200c176158aedbd14fc4fac3 /Cargo.toml
parent639fc1f0bd0be25c25218e8e7ed2e90e3dc5dcfb (diff)
downloadeinhyrningsins-44bebada4207fd7fbe133eea834ed255de3f14ae.tar.gz
einhyrningsins-44bebada4207fd7fbe133eea834ed255de3f14ae.zip
start refactoring to chan-signals
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index be7fd7f..4fcdd2c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,7 @@ nix = "0.7"
log = "0.3"
env_logger = "0.3"
getopts = "^0.2"
+timer = "0.1"
+chrono = "0.2"
+chan = "0.1"
+chan-signal = "0.1"