aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbnewbold <bnewbold@robocracy.org>2016-10-11 02:53:18 -0700
committerbnewbold <bnewbold@robocracy.org>2016-10-11 02:53:18 -0700
commit1a04aa6f963b7d20cbcfbce05a87e2c0287297e4 (patch)
tree081681c6ef2afb5c84a367bbc70a53b03f266da5 /Cargo.toml
parenta68f898fbe9e1c4ed8be5d4bd777e9a42198d3db (diff)
downloadeinhyrningsins-1a04aa6f963b7d20cbcfbce05a87e2c0287297e4.tar.gz
einhyrningsins-1a04aa6f963b7d20cbcfbce05a87e2c0287297e4.zip
more work in progress
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4896865..fec9e07 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,5 +13,10 @@ time = "0.1"
chrono = "0.2"
chan = "0.1"
chan-signal = "0.1"
-uuid = { version = "0.2", features = ["v4"] }
-# XXX: num = "0.1"
+#slog = "1.0"
+#slog-envlogger = "0.5"
+#jsonrpc-core = "3.0"
+
+[replace]
+"chan-signal:0.1.6" = { git = 'https://github.com/bnewbold/chan-signal' }
+