aboutsummaryrefslogtreecommitdiffstats
path: root/getopt.scm
diff options
context:
space:
mode:
authorThomas Bushnell, BSG <tb@debian.org>2006-09-11 22:48:39 -0700
committerBryan Newbold <bnewbold@robocracy.org>2017-02-20 00:05:35 -0800
commitd88166ea96a5df05896f7752519a7b159019efe6 (patch)
treef7ae13949b04545d5f3bf926e47c95d04f56c5a5 /getopt.scm
parent7f1594d11d65ef86ecc41748619b2bd98c2c36ba (diff)
downloadslib-d88166ea96a5df05896f7752519a7b159019efe6.tar.gz
slib-d88166ea96a5df05896f7752519a7b159019efe6.zip
Import Debian changes 3a3-3debian/3a3-3
slib (3a3-3) unstable; urgency=low * slib.texi (Library Catalogs): Mention that a suffix (such as ".scm") may be appended to the filename on some systems. (Closes: #147477) * postinst, prerm: Just know that install-docs is in /usr/sbin. (Closes: #293047) * debian/rules (binary-indep): Install slib.sh as /usr/bin/slib program. (Closes: #301437) * getopt.scm (*argv*): Comment out declaration. (Closes: #248781)
Diffstat (limited to 'getopt.scm')
-rw-r--r--getopt.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/getopt.scm b/getopt.scm
index 7b73b58..91a2805 100644
--- a/getopt.scm
+++ b/getopt.scm
@@ -21,7 +21,7 @@
(define getopt:char #\-)
;@
(define getopt:opt #f)
-(define *argv* *argv*)
+;(define *argv* *argv*)
(define *optind* 1)
(define *optarg* 0)
;@