aboutsummaryrefslogtreecommitdiffstats
path: root/colorspc.scm
diff options
context:
space:
mode:
authorThomas Bushnell, BSG <tb@debian.org>2007-12-28 16:25:32 -0800
committerBryan Newbold <bnewbold@robocracy.org>2017-02-20 00:05:39 -0800
commitd8ae23691ed6392b7f320f5fa7d4dd78ae52c10e (patch)
treeb20b8bc02e854c4c86d39ee22a0638a8b06e01af /colorspc.scm
parentedd1ebef3ad774e7cbcc2f5918d555bfb0b44091 (diff)
parent64f037d91e0c9296dcaef9a0ff3eb33b19a2ed34 (diff)
downloadslib-d8ae23691ed6392b7f320f5fa7d4dd78ae52c10e.tar.gz
slib-d8ae23691ed6392b7f320f5fa7d4dd78ae52c10e.zip
Import Debian changes 3a5-1debian/3a5-1
slib (3a5-1) unstable; urgency=low * New upstream release. * slib.texi (Library Catalogs): Repeat change from 3a3-3. * Makefile: Repeat $(htmldir)slib_toc.html changes from 3a2-1. * guile.init: (library-vicinity): Repeat change from 3a4-2. * debian/rules (binary-indep): Don't hide .init files in a separate subdirectory, thus conforming better to the usual slib practice. Put a symlink in place to ease transitions. (Closes: #407370).
Diffstat (limited to 'colorspc.scm')
-rw-r--r--colorspc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/colorspc.scm b/colorspc.scm
index 814149b..723a197 100644
--- a/colorspc.scm
+++ b/colorspc.scm
@@ -85,8 +85,8 @@
(define (CIEXYZ->xRGB xyz) (sRGB->xRGB (CIEXYZ->sRGB xyz)))
;;; http://www.pima.net/standards/it10/PIMA7667/PIMA7667-2001.PDF
-;;; Photography ­ Electronic still picture imaging ­
-;;; Extended sRGB color encoding ­ e-sRGB
+;;; Photography - Electronic still picture imaging -
+;;; Extended sRGB color encoding - e-sRGB
(define e-sRGB-log
(lambda (sv)
@@ -210,7 +210,7 @@
;;; v* = 13 L* ( v' - vn' )
;;; The quantities un' and vn' refer to the reference white or the light
-;;; source; for the 2° observer and illuminant C, un' = 0.2009, vn' =
+;;; source; for the 2.o observer and illuminant C, un' = 0.2009, vn' =
;;; 0.4610. Equations for u' and v' are given below:
;;; u' = 4 X / (X + 15 Y + 3 Z)