aboutsummaryrefslogtreecommitdiffstats
path: root/mkimpcat.scm
diff options
context:
space:
mode:
authorDavid N. Welton <davidw@efn.org>1998-12-11 20:21:49 -0800
committerBryan Newbold <bnewbold@robocracy.org>2017-02-20 00:05:25 -0800
commita47af30d2f0e96afcd1f14b1984575c359faa3d6 (patch)
tree2ed08ce2d757f917de7c3c7c04fd7e309f454c83 /mkimpcat.scm
parentf64b2806c1d66a1341bb8b1491f384169ab1d65f (diff)
parentdb04688faa20f3576257c0fe41752ec435beab9a (diff)
downloadscm-a47af30d2f0e96afcd1f14b1984575c359faa3d6.tar.gz
scm-a47af30d2f0e96afcd1f14b1984575c359faa3d6.zip
Import Debian changes 5c3-5debian/5c3-5
scm (5c3-5) frozen unstable; urgency=low * debian/rules chmod +x's bld.scm. Fixes #30521. scm (5c3-4) frozen unstable; urgency=low * Made bld.scm executable. Fixes #29578. scm (5c3-3) frozen unstable; urgency=low * -nw * Fixes #16762. * Fixes #18163. * Fixes #18164. * Fixes #23743. * Fixes #24098. * Fixes #24099. * Fixes #24547. scm (5c3-2) frozen unstable; urgency=low * Re-uploading for slink freeze. scm (5c3-1) unstable; urgency=low * New upstream version.
Diffstat (limited to 'mkimpcat.scm')
-rw-r--r--mkimpcat.scm13
1 files changed, 11 insertions, 2 deletions
diff --git a/mkimpcat.scm b/mkimpcat.scm
index 4c69937..890d521 100644
--- a/mkimpcat.scm
+++ b/mkimpcat.scm
@@ -1,4 +1,4 @@
-;; Copyright (C) 1993, 1994, 1995, 1997 Free Software Foundation, Inc.
+;; Copyright (C) 1993, 1994, 1995, 1997, 1998 Free Software Foundation, Inc.
;;
;; This program is free software; you can redistribute it and/or modify
;; it under the terms of the GNU General Public License as published by
@@ -176,7 +176,16 @@
(display* "(")
(add-alias 'hobbit (in-vicinity (implementation-vicinity) "hobbit"))
(add-alias 'scmhob (in-vicinity (implementation-vicinity) "scmhob"))
- (add-alias 'build (in-vicinity (implementation-vicinity) "build"))
+ (add-alias 'regex-case
+ (in-vicinity (implementation-vicinity) "rgxcase"))
+ (add-alias 'url-filename
+ (in-vicinity (implementation-vicinity) "urlfile"))
+ (add-source 'disarm (in-vicinity
+ (implementation-vicinity)
+ (string-append "disarm" (scheme-file-suffix))))
+ (add-source 'build (in-vicinity
+ (implementation-vicinity)
+ (string-append "build" (scheme-file-suffix))))
;; (add-alias 'impl:callback '(identity))